科技

当前位置/ 首页/ 要闻频道/科技/ 正文

2020年2月1日之后WhatsApp将无法在iOS7上运行

近期涉及2020年2月1日之后WhatsApp将无法在iOS7上运行内容备受瞩目,很多读者对此也很有兴趣,现在给大家罗列关于2020年2月1日之后WhatsApp将无法在iOS7上运行最新消息。

全球最受欢迎的消息服务WhatsApp将终止对iOS 7等较旧平台的支持,而该平台缺少其即将推出的功能所需的现代功能。

您将无法在以下设备上使用WhatsApp:

2020年2月1日之后的iPhone iOS 7及更高版本

诺基亚Symbian S60,2017年6月30日之后

2017年12月31日之后的BlackBerry OS和BlackBerry 10

诺基亚S40,2018年12月31日之后

2019年12月31日之后的所有Windows Phone版本

2020年2月1日之后的Android 2.3.7及更早版本

根据更新的支持文档,使用旧版iPhone的人们也许可以在截止日期之后继续使用该应用程序,但是“某些功能可能随时停止运行” 。事实上,您将无法再创建新帐户,也无法在iOS 7和更早版本以及Android 2.37和更早版本上重新验证现有帐户。此外,适用于所有Windows Phone版本的WhatsApp将在2019年12月31日之后停止工作。

该公司建议使用以下设备:

运行iOS 8+的iPhone

运行OS 4.0.3+的Android

Windows Phone 8.1以上

选择运行KaiOS 2.5.1+的电话,包括JioPhone和JioPhone 2

在2016年,WhatsApp取消了对iOS 6,BlackBerry OS和BlackBerry 10,诺基亚S40,诺基亚Symbian S60,Android 2.1-2.2和Windows Phone 7的iPhone 3GS的支持。

自从Facebook在2017年以190亿美元的价格收购了WhatsApp以来,WhatsApp便获得了许多新功能,这是一个消息服务,其月活跃用户达4.5亿,每日活跃用户达3.15亿,这是惊人的数目。

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。